GitLab has an active issue

Incident Report for Gomboc AI

Resolved

See https://status.gitlab.com/ for details
Posted Jun 13, 2026 - 04:25 EDT

Identified

See https://status.gitlab.com/ for details
Posted Jun 13, 2026 - 00:08 EDT
This incident affected: GitLab.